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Label Design Tutorial

This tutorial walks you through the process of creating an
employee name badge label that includes a company name, an
employee name, a graphic, and a bar coded badge number.
We will use the program’s powerful database capabilities to
access the employee name data from the Ex1.dbf sample
database that is installed with the program. In addition, the
badge number will be added as a bar code that can be scanned
to track attendance at company events or for other purposes.

The following is a sample of the label we will create.
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Figure 1 Name Badge Label
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The name badge label uses a predefined label format for an 8.5
x 11 inch sheet of labels. For purposes of this exercise we will
set up the label design to print to a Windows printer (like a
laser or ink-jet printer). If you do not have this type of printer
setup available you can still go through the basic label design
steps covered in this exercise.
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Creating a New
Label

1 Start the label design software.

The first time you launch the software, a message box will
appear to inform you that a default printer was not found.
If you see this message, click OK to start the Add Printer
Wizard and set up your default printer.

From the introductory screen, select the Create a new
label option, and then click OK.

The New Label Wizard appears.

New Label Wizard

} This wizard is used ta create @ new label design. Change or
dd by checking the sppropiiate options

The defaul printer is Datamas Allegra - (L)
[~ Select a diferent printer for this design

The default page sizs is 4.000 by 4.000 Inches.

[~ Change the pags size, sst up margins, and/or
prnt multiple Labels per page.

[~ Useinformation obtained fiom databasss

I Piint duplicates of each label

e | CHer | cancel |

Figure 2 New Label Wizard

On the first screen of the wizard, select the following two
options:
e Select a different printer for this design

e Change the page size, set up margins, and/or
print multiple labels per page

Click Next.
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New Label Wizard

For which printer are you designing this labsl? If you do
nat see the printer in the list, click the add button.

| L HP Laseriet 4 on LPTT =
(LINative Driver, [<}Estended Driver, [W)windows Driver

(+ Make this printer the new "Default Frinter".

" Make this printer the "Specific Printer" for this
label file, but leave the "Default Printer'' alone.

Heb | ccgack [ Hewss Cancel

Figure 3 Select a Printer

Select a laser, ink-jet or dot matrix printer.

If necessary, you may need to first install the printer using
Windows Control Panel.

Click Make this printer the “Specific Printer” for this
label file..., and click Next.

Click One of the forms chosen below.

Click the Form drop-down list and select Avery as the
form manufacturer.

Now click the bottom drop-down list and scroll down to
select form 5395 - Name Badge - 2-1/3"” X 3-3/8".

The preview on the left will change to show a page layout
with two labels across and four labels down on the page.
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New Label Wizard

On which type of media wil this label file be printed?

" Continuous or die cut label stock,

" Single sheets of paper with one label per page.
" Single sheets of paper with many labels per page.
{+ One of the forms chosen below,

Fom:
[ wery ~|
[5395 - Name Badge - 21/3"% 33/8"  w|

5360 - Index Card - 3" R 5" ~

5323 - Indes/Post Card - 4" X 6"

2576

label {5660 - Clear Address Label - 1
SEE1 - Clear Label - 1'% 4-1/4"

SB62 - Clear Address Label - 1-1/3" % 4-1,
5663 - Clear Address Labels - 2K 4-1/4"
5664 - Clear Label - 3-1/3" % 4-1/4" M

Help | << Back Mext »> Cancel

Figure 4 Name Badge Form

10 Click Next.

11 Continue clicking Next to accept the defaults for page
size, margins, and number and size of labels per page.

12 The final screen of the wizard allows you to enter a
description for your label. Type Employee badge with
name and bar coded badge number in the Descrip-

tion box.
13 Click Finish.

The selected label format appears in the design window.
14 On the File menu, click Save As.

15 Browse to save the label to your desktop and enter a file
name (like Employee Badge), and then click Save.



LABEL MATRIX 5

Adding a Picture 1 On the Insert menu, click Picture.

The Picture Properties dialog box appears.

Picture Properties
[ Gerersl | Picturs | Color | Postion |

Picture: | Embedded -
e =

Sample:

Hep | ok | o | Bece

Figure 5 Picture Tab

2 In the Picture box, click Embedded.
3 Click File.
The Select Picture File dialog box appears.

4 Browse to the label design software’s Sample Labels
directory, select computer.pcx, and then click Open.

The path and file name of the picture appears, and the
Sample area displays the selected image.

5 Click Place.

6 Position the cursor in the upper left corner of the label and
click to place the image.

clicking once on the middle of the image and then

Q You can easily move the picture on the label by
dragging it to a new position using the mouse.
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Adding a Constant 1
Text Image
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Figure 6 Add a Picture

The picture appears at its original size, which is too large
for this label.

To make the picture smaller, position the cursor over the
lower right corner image handle (one of the bars outlining
the image), and click and drag it toward the upper left cor-
ner. Size the picture so it is about 3/4” high.

On the File menu, click Save.

On the Insert menu, click Text.
The Text Properties dialog box appears.

On the Data tab, click in the Origin box, and then click
Constant as the data origin.

In the Text box, type ABC Company.
Text appears in the Sample area as you type it.

Click the Font tab.
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Text Properties

[ Gerersl | Dats | Font | Color | Position |

Font Size: Styls
il | Fregular

T Arial ][22 [~ [Fegue

Ir Al Balic % Bald

0T Aiial Black el Bold ltalic

Tr Arial CE E3 ltalic

07 Arial CYR S Rl

Tr dial Greek M) 7z [w
it S ample:

100% (Nomal) -

Effects:

= i AaBbCc 12
[~ Stikethrough

I~ Al Caps

web [ o Carcel [ [ place

Figure 7 Font Tab

5 Select the following font settings:
Font: Arial
Size: 24

Style: Regular

If you are printing to a thermal or thermal-transfer printer, you
should use a printer resident font instead of Arial.

6 Click Place and position the cursor near the top of the
label, to the right of the picture.

7 Click the left mouse button to place the image. If neces-
sary, you can click on the image and drag to move it.
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Figure 8 Add Text
Save the label design.
Attaching a On the Insert menu, click Database File.

Database File

Alternatively, on the File menu, click Label Properties,
click the Database tab, and click Add.

The Add Database Wizard appears.

Depending on the edition of the label design software you
are using, you may be prompted to select the type of
database setup to use. Select Normal Setup, and click
Next.

Click File.

The Select Database File dialog box appears.
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Select Database File

%]

Look in: | £ Sample Labels

= Ext dbf
= Sample2.dbF

=« @& E-

File name:  [Ext.dbf

Open

Files of type: |4l Database Files

ﬂ Cancel

Figure 9 Select a Database File

4 Browse to the label design software’s Sample Labels
directory, select Ex1.dbf, and then click Open.

The database file name you selected is displayed.

5 Click Next.

The label design software analyzes the database for the
total number of records and for the field property informa-
tion. When done, a list of fields in each record appears.

Add Database Wizard

Records Analyzed: 14

Below are a st of the fields that have been found in each
record. ‘You can change the sample value of the max
length of any of the fields by selecting the field and pressing
the Propetties button.

Mame Sample Type | Min | Max

s T ([ S A PN

lastname: Brown uL 4 8 [l

flame  JohnBrown L 3 15 |

title: Sales Executive UL 8 20 h

depl Sales L 5 1

idno gRmeTs NP 1

et 1 3 3 1

homephone 414/547.6395 NP D 12 [w
Heb | ccgack [ Hewss Cancel |

Figure 10 Database Field Information

6 Click Next.
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Add Database Wizard

How would you like to access the Database?

{+ Seguential access - usually begins at the first
record of the file and prints the records in succession.

£ Keyed Acsess, Primary Key - snables user to
randornly access any recard in the database based on
the value of @ primary "kep."

" Keved Access, Unlimited Feys - .
enables the user to randomly access any record in the
database based on the values of several keys

Heb | ccgack [ Hewss Cancel |

Figure 11 Database Access Methods

7 Depending on the edition of the label design software you
are using, you may be prompted to select a database
access method. For purposes of this exercise, we will
access the database beginning at the first record, so select
Sequential access, and click Next.

8 In the Name box, type Employee Information.
9 Click Finish to complete the database setup.

The Ex1.dbf database is attached and its records can be
accessed when adding a text, paragraph, bar code, or 2D
bar code image to the label.

10 Save the label design.

Adding Text with 1 On the Insert menu, click Text.
a Database Origin

The Text Properties dialog box appears.
2 In the Origin box, click Database.

The Employee Information (Ex1.dbf) field information
appears on the Data tab.
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Text Properties
[ Gerersl | Data | Fort | Color | Postion ]

Drigin: | Database -

File: [Employes Information - Add..

Fields:

Name Sample Type | Min | Ma

firstname: John UL 4

lastname  Brown UL 4 Sample:
fullrame John Bravan uL El

litle Sales Executive UL ]

dept Sales uL 5

idno 475388975 NP 1

et 109 3 John
homenhnne A14/547.8995 WP 1 (Y

< ¥

Veiification... | Keyboard Verification Off
Heb |[ ok Cancel

Figure 12 Database Data Origin

3 Select the fullname field.

4 Click the Font tab and select the following settings:
Font: Arial
Size: 14
Style: Regular

5 Click Place and click the left mouse button to place the
text near the center of the label, slightly below the "ABC
Company” text.
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Adding a Bar Code 1
with a Counter
Origin
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Figure 13 Add a Database Field

Save the label design.

On the Insert menu, click Bar Code.
The Bar Code Properties dialog box appears.
In the Origin box, click Counter.

The Data tab changes to display the Counter settings.

Bar Code Properties

[ Gerersl | Data | BarCode | Fort | Color | Postion |
Drigin: | Counter R

Start At |:| Datsbase
Step By:
Verify... | Keyboard Verffication Off

geb [ ok ]| el [ P

Figure 14 Counter Data Origin
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3 Select the following Counter settings:
Start At: 0001
Step By: 1
Sample: 0001
Base: Numbers

4 Click the Advanced button, set Keep Changes to Yes,
and then click OK.

5 Click on the Bar Code tab.

Bar Code Properties
[ General T Data | BarCode| Font | Color | Postion |
Tvpe [ Ewendedm -]
Height: in
Density: ]W‘
Checksum: None -

Tent Where: Below - Sample:
=~ . : ‘ ‘"‘” |||‘| ||m |||‘| ||‘|‘ |||‘ ‘ll‘
ao000
Dataldentier [ ]
Help H oK | Cancel H Place

Figure 15 Bar Code Tab

6 Select the following bar code settings:
Type: Extended 39
Density: 0.013 (Medium)
Text Where: Below

7 Click Place and click the left mouse button to place the
bar code below the “fullname” database field.
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Figure 16 Add a Bar Code
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8 Save the label design.

Changing the 1 On the Tools menu, click Setup, and then click the View
Snap Value Settings tab.

2 In the Snap Value box, type 0.01. (Decreasing the snap
value makes it much easier to place an image at a specific
point on the label.)

3 Click OK to return to the design window.

Positioning 1 While pressing the SHIFT key, click once on the “fullname”
Images on the field and once on the bar code.
Label

2 With both images selected, click Center Horizontally
on the Alignment Toolbar.

3 Save the label design.
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Your label should now look something like this:
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Figure 17 Final Name Badge Label

[

Previewing Label 1 On the File menu, click Print Preview.
Printing
The Print Preview window appears, displaying a full page

of labels.
MEX]
Fie Took Vindow Hep
z 8o 8@ T n | oo
N T -3 T TN SN ST - A
‘; g ABC Company
[ HIII\IIIIIIII\II
37, g ABC Company
E Bath Psterson
i I i
= g ABC Company g ABC Company
= Thomas Bayar Heid Larsan
I (R (A
Bi g ABC Company g ABC Company
[5: Tina Larson
| i HIII\IIIII\IIHII\I

Figure 18 Print Preview
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Depending on the edition of the software you are using, the
Print Preview labels may display only sample data (low-end
edition) or may display actual “live” data for the database
records and counter values (mid-range and high-end editions).

2 Click Close to return to the design window.

Printing the Label 1 On the File menu, click Print.

Design
The Print dialog box appears.

Print
Fiint Range -_EIK
“ Label Size:

Copages Fom [ 1| o Cancel

3 =
A PG Hel
r© .
5004 11.000in Setup

£ Sampls
Start On Labek I Reverse Pages I~ Fiint Ta File
Brinter

[(L)- HP Laseriet 4 on LPT1 ~|
Left Qifset in Top Offset, in

Figure 19 Printing Options

2 Click Pages and leave the From and To settings at their
defaults to print one page of labels.

3 Click OK to send the label to the printer.

One page of eight labels is printed.
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